Aktualisierung der Smartphone-App

Leider hat es mit der letzten Version der Smartphone-App ein Darstellungsproblem mit Geräten gegeben, die Android Kitkat als System haben. Auf diesen Geräten wurde die Karte nur noch auf dem oberen Drittel des Displays angezeigt.

Ursache ist eine Änderung im Code der Smartphone-App. Da im Allgemeinen die Installationen auf Geräten mit Android Kitkat rückläufig sind, benötigt die App ab sofort die Android-Version 5.0 oder höher.

Alte Version zum Download

Damit aber auch Benutzer mit einem älteren Gerät die App benutzen können,biete ich die Datei hier auf der Website zum Download an. Um zu verhindern, das eine neuere Version aus dem Playstore automatisch installiert wird, müsst ihr im Playstore die automatische Aktualisierung für die App deaktivieren.

Version 2.0.2 für Android KitKat

Wer bei dem Download und der Installation Hilfe benötigt, kann mich gerne per eMail anschreiben.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Time limit is exhausted. Please reload CAPTCHA.